Comment 66 for bug 617885

On 11/21/2010 09:29 PM, Michael Bienia wrote:
> gparted 0.7.0 is in Ubuntu natty (the current Ubuntu development
> version). And the links from other comments point to debs from natty.
>
> Comment #53 contains a ready patch for a possible Ubuntu maverick SRU
> and it just awaits review and sponsoring from an Ubuntu core-dev. This
> bug is listed on the overview page with pending sponsoring requests but
> nobody picked it up till now :(
>
>
Thanks for the update. It would appear I donot know my way around the
versioning labyrinth. My reasoning is simple: if severe bug, fix swift.
Natty isn't swift by any stretch of imagination.