Comment 33 for bug 1704533

Gunnar Hjalmarsson (gunnarhj) wrote :

@NoOne: No need to mess with priority settings. Instead of running

sudo apt upgrade

run

sudo apt install gir1.2-gweather-3.0 libgweather-3-6 libgweather-common

and then disable -proposed again.