package gnome-user-guide-gu (not installed) failed to install/upgrade: trying to overwrite '/usr/share/omf/gnome-access-guide/gnome-access-guide-C.omf', which is also in package gnome-user-guide 0:2.28.0+git20090921ubuntu2

Bug #464037 reported by Akshar Patel on 2009-10-30
738
This bug affects 100 people
Affects Status Importance Assigned to Milestone
gnome-user-docs (Ubuntu)
High
Unassigned
Karmic
Medium
Unassigned
Lucid
Medium
Matthew East
Maverick
Medium
Matthew East

Bug Description

This error happened when I was installing gujarati language through language support.

ProblemType: Package
Architecture: amd64
Date: Fri Oct 30 07:41:35 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: trying to overwrite '/usr/share/omf/gnome-access-guide/gnome-access-guide-C.omf', which is also in package gnome-user-guide 0:2.28.0+git20090921ubuntu2
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
Package: gnome-user-guide-gu (not installed)
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: gnome-user-docs
Title: package gnome-user-guide-gu (not installed) failed to install/upgrade: trying to overwrite '/usr/share/omf/gnome-access-guide/gnome-access-guide-C.omf', which is also in package gnome-user-guide 0:2.28.0+git20090921ubuntu2
Uname: Linux 2.6.31-14-generic x86_64

Akshar Patel (akshar-patel-47) wrote :
Matthew East (mdke) wrote :

Two other duplicate bugs have been filed with this problem so I'm confirming the bug.

Changed in gnome-user-docs (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
Basudeb (basudeb-biswas) wrote :

I am using the 32-Bit version of Ubuntu 9.10 Karmic Koala, optimised by Dell.

I'm also using a 32-bit version of Ubuntu 9.10, after an upgrade from Dell's 9.04 image.

Rikhav Mehta (mrikhav) wrote :

I had gujarati language support installed on 9.04. then i upgraded to 9.10. once upgraded the info. notification suggested me to install one package and i faced this error while trying to install the same.

Changed in gnome-user-docs (Ubuntu):
status: Confirmed → Triaged
tags: added: lucid

I get the same error with git20100403ubuntu2_all.deb: trying to overwrite.... with my dell vostro 1000 amd 64 ubuntu 10.04...

Matthew East (mdke) on 2010-09-21
Changed in gnome-user-docs (Ubuntu):
importance: Medium → High
technocp (technocp) wrote :

I am facing the same problem

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-user-docs - 2.91.90+git20110306ubuntu1

---------------
gnome-user-docs (2.91.90+git20110306ubuntu1) natty; urgency=low

  * Upstream 2.91.90 release, new mallard based documentation
    for use with yelp 3 (LP: #726426)
  * Update Vcs-Bzr field
  * Drop separate packages for translations (LP: #464037)
 -- Matthew East <email address hidden> Sun, 20 Mar 2011 15:44:40 +0000

Changed in gnome-user-docs (Ubuntu):
status: Triaged → Fix Released
Matthew East (mdke) on 2011-05-11
Changed in gnome-user-docs (Ubuntu Maverick):
status: New → In Progress
assignee: nobody → Matthew East (mdke)
importance: Undecided → Medium
Changed in gnome-user-docs (Ubuntu Lucid):
importance: Undecided → Medium
Changed in gnome-user-docs (Ubuntu Karmic):
importance: Undecided → Medium
status: New → Confirmed
Changed in gnome-user-docs (Ubuntu Lucid):
status: New → Confirmed
assignee: nobody → Matthew East (mdke)
Changed in gnome-user-docs (Ubuntu Karmic):
assignee: nobody → Matthew East (mdke)
Matthew East (mdke) wrote :

~ubuntu-sru subscribed.

Version gnome-user-docs_2.30.0+git20100403ubuntu3 uploaded to maverick-proposed and waiting for approval.

Matthew East (mdke) wrote :

Version gnome-user-docs_2.30.0+git20100403ubuntu3 uploaded to lucid-proposed and waiting for approval.

Changed in gnome-user-docs (Ubuntu Lucid):
status: Confirmed → In Progress

Accepted gnome-user-docs into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in gnome-user-docs (Ubuntu Lucid):
status: In Progress → Fix Committed
tags: added: verification-needed
Changed in gnome-user-docs (Ubuntu Karmic):
status: Confirmed → Won't Fix
assignee: Matthew East (mdke) → nobody
Martin Pitt (pitti) wrote :

FAILED: gnome-user-docs (The source gnome-user-docs - 2.30.0+git20100403ubuntu3 is already accepted in ubuntu/lucid and you cannot upload the same version within the same distribution. You have to modify the source version and re-upload.)

I reject the maverick update. Can you please reupload as 2.30.0+git20100403ubuntu2.1?

Matthew East (mdke) wrote :

I've uploaded the maverick update as:

gnome-user-docs (2.30.0+git20100403ubuntu3.1) maverick-proposed; urgency=low

Martin Pitt (pitti) wrote :

Accepted gnome-user-docs into maverick-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in gnome-user-docs (Ubuntu Maverick):
status: In Progress → Fix Committed
Matthew East (mdke) wrote :

Have tested the maverick packages and they seem to work fine, including -gu.

tags: added: verification-done
removed: amd64 apport-package lucid verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-user-docs - 2.30.0+git20100403ubuntu3

---------------
gnome-user-docs (2.30.0+git20100403ubuntu3) lucid-proposed; urgency=low

  * Improve debian/rules to avoid putting duplicate omf files in
    gnome-user-guide-gu (LP: #464037)
  * Update translations from Rosetta, add new languages to DOC_LINGUAS
 -- Matthew East <email address hidden> Thu, 12 May 2011 22:07:48 +0100

Changed in gnome-user-docs (Ubuntu Lucid):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-user-docs - 2.30.0+git20100403ubuntu3.1

---------------
gnome-user-docs (2.30.0+git20100403ubuntu3.1) maverick-proposed; urgency=low

  * Update translations from Rosetta, add new langs to DOC_LINGUAS
  * Improve debian/rules to avoid putting duplicate omf files in
    gnome-user-guide-gu - LP: #464037
 -- Matthew East <email address hidden> Tue, 17 May 2011 08:55:46 +0100

Changed in gnome-user-docs (Ubuntu Maverick):
status: Fix Committed → Fix Released
To post a comment you must log in.