Please merge gnome-terminal 2.26.2-1 (main) from Debian unstable

Bug #388048 reported by Chris Coulson on 2009-06-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-terminal (Ubuntu)
Wishlist
Unassigned

Bug Description

gnome-terminal (2.26.2-1ubuntu1) UNRELEASED; urgency=low

  * Re-base on Debian unstable (LP: #388048), remaining changes:
    - debian/control:
      + Add Vcs-Bzr info.
      + Build-depend on liblaunchpad-integration-dev.
    - debian/watch:
      + Watch unstable series.
    - debian/patches/01_lpi.patch:
      + Launchpad integration.
    - debian/patches/20_add_alt_screen_toggle_ui.patch:
      + Hook new vte alternate screen scrolling toggle via UI,
        thanks to Heath Caldwell (LP: #106995).
    - debian/patches/99_autoreconf.patch:
      + Autotools update.

 -- Chris Coulson <email address hidden> Wed, 17 Jun 2009 00:35:48 +0100

tags: added: desktop-upgrade
Changed in gnome-terminal (Ubuntu):
importance: Undecided → Wishlist
status: New → In Progress
assignee: nobody → Chris Coulson (chrisccoulson)
description: updated
Changed in gnome-terminal (Ubuntu):
assignee: Chris Coulson (chrisccoulson) → nobody
status: In Progress → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-terminal - 2.26.2-1ubuntu1

---------------
gnome-terminal (2.26.2-1ubuntu1) karmic; urgency=low

  * Re-base on Debian unstable (LP: #388048), remaining changes:
    - debian/control:
      + Add Vcs-Bzr info.
      + Build-depend on liblaunchpad-integration-dev.
    - debian/watch:
      + Watch unstable series.
    - debian/patches/01_lpi.patch:
      + Launchpad integration.
    - debian/patches/20_add_alt_screen_toggle_ui.patch:
      + Hook new vte alternate screen scrolling toggle via UI,
        thanks to Heath Caldwell (LP: #106995).
    - debian/patches/99_autoreconf.patch:
      + Autotools update.

gnome-terminal (2.26.2-1) unstable; urgency=low

  [ Josselin Mouette ]
  * Stop mentioning GNOME 2.
  * Remove scrollkeeper dependency.

  [ Deng Xiyue ]
  * New upstream release.
    + Bump b-dep: libgtk2.0-dev (>= 2.14.0), libvte-dev (>= 0.20.0).
    + New b-dep: libdbus-glib-1-dev (>= 0.6).
    + Drop 01_tabs_shortcuts.patch, 02_tabs_shortcuts_translations.patch.
      Merged upstream.
    + Refresh 04_resized_on_tabs_switch.patch to apply cleanly.
  * Drop bonobo path in gnome-terminal-data.install. DBus is used instead.
  * Split Copyright holder section to silence lintian warning, and add missing
    copyright holders.
  * Point to versioned license files.
  * Update Standard-Version to 3.8.1.

  [ Josselin Mouette ]
  * Drop unnecessary build-deps, add libsm-dev.
  * 01_onlyshowin.patch: new patch. Only show gnome-terminal in GNOME
    menus, other desktop environments already have their terminal
    emulators.

 -- Chris Coulson <email address hidden> Wed, 17 Jun 2009 00:35:48 +0100

Changed in gnome-terminal (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers