Comment 2 for bug 1716230

Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report. I tried with gnome-software 3.20.5-0ubuntu0.16.04.8 and it works fine (I used the deb of itch for the test)
Is it still an issue for you with latest version of gnome-software?