Package description says "Typing break" is a setting

Bug #991577 reported by Roger Binns on 2012-04-30
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gnome-settings-daemon (Ubuntu)
Low
Lance Goodridge

Bug Description

There is no typing break setting in gnome-control-center. This is the text from the package description:

This package contains the daemon which is responsible for setting the
various parameters of a GNOME session and the applications that run
under it. It handles the following kinds of settings:

 * Keyboard: layout, accessibility options, shortcuts, media keys
 * Clipboard management
 * Theming: background, icons, GTK+ applications
 * Cleanup of unused files
 * Mouse: cursors, speed, accessibility options
 * Startup of other daemons: screensaver, sound daemon
 * Typing break

It also sets various application settings through X resources and
freedesktop.org XSETTINGS.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: gnome-control-center 1:3.4.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Sun Apr 29 17:56:17 2012
SourcePackage: gnome-control-center
UpgradeStatus: Upgraded to precise on 2012-04-30 (0 days ago)
usr_lib_gnome-control-center:
 activity-log-manager-control-center 0.9.4-0ubuntu3
 deja-dup 22.0-0ubuntu2
 gnome-bluetooth 3.2.2-0ubuntu5
 indicator-datetime 0.3.94-0ubuntu2

Roger Binns (ubuntu-rogerbinns) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report

Changed in gnome-control-center (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
vozmem (maximusaelius1987) wrote :

We have left one of the bests behind. Please bring it back.

Jeremy Bicha (jbicha) on 2012-11-24
Changed in gnome-control-center (Ubuntu):
status: Confirmed → Fix Released
affects: gnome-control-center (Ubuntu) → gnome-settings-daemon (Ubuntu)
Changed in gnome-settings-daemon (Ubuntu):
status: Fix Released → Triaged
tags: added: bitesize
Spencer (spec4d) wrote :

Somewhat related https://bugs.launchpad.net/ubuntu/+bug/860776

Of course this bug is about the description being wrong. Not re-introducing the feature.

Changed in gnome-settings-daemon (Ubuntu):
assignee: nobody → Lance Goodridge (ldgoodridge95)
Hans Chun (hanschun) wrote :

I made a simple line change to control.in in the /debian
 ~ubuntu-branches/ubuntu/wily/gnome-settings-daemon/wily : /debian/control.in (revision 255)

This fixes the package description error.

Hans Chun (hanschun) wrote :

Also needs control in /debian to be fixed.
Here is my revised file.

The attachment "patched control.in from /debian" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-settings-daemon - 3.14.2-3ubuntu2

---------------
gnome-settings-daemon (3.14.2-3ubuntu2) wily; urgency=medium

  * debian/control.in: removed "Typing break" (LP: #991577).

 -- Hans Chun <email address hidden> Fri, 03 Jul 2015 19:10:13 -0700

Changed in gnome-settings-daemon (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers