Ubuntu

Error in automatic diminuition of brightness when idle

Reported by Nicolò Chieffo on 2006-10-02
4
Affects Status Importance Assigned to Milestone
gnome-power-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-power-manager

If I set the brightness at 15% or lower the auto dim when idle function will get the brightness higher! (I think I get 20% or 25%)

Nicolò Chieffo (yelo3) wrote :

I own an asus laptop this is the dmidecode

bios-version:0208
system-manufacturer:ASUSTeK Computer Inc.
system-product-name:M6Ne
system-version:1.0

Nicolò Chieffo (yelo3) wrote :

This bug is present in ubuntu feisty too!

Nicolò Chieffo (yelo3) wrote :

in feisty with the new power manager the bug is resolved

Luka Renko (lure) on 2006-12-16
Changed in gnome-power-manager:
status: Unconfirmed → Fix Released
Tim Hull (thully) wrote :

This is now once again an issue with the latest gnome-power-manager code in Gutsy.

Changed in gnome-power-manager:
status: Fix Released → Confirmed
Tim Hull (thully) wrote :

Here is a patch that should resolve the issue...

Tim Hull (thully) on 2007-10-04
Changed in gnome-power-manager:
status: Confirmed → New
Tim Hull (thully) wrote :

Is anyone seeing this on non-MacBook hardware? I ask because a few of the devs are not seeing this issue, and I would like to see it fixed in Gutsy. Also, does anyone have a patch from upstream or another distribution? My patch doesn't fully fix the issue (i.e. the brightness still changes upon exiting idle in this case).

nthpro (nthpro) wrote :

I personally have only observed it in my macbook. I never saw this in feisty. Hope this one gets resolved!

Caroline Ford (secretlondon) wrote :

The original reporter said that this bug was on non Mac hardware and was resolved in feisty.

The Macbook bug is a different issue (as this is very likely hardware dependent).

Caroline Ford (secretlondon) wrote :

Is the mac bug still in hardy?

Could you attach some info from https://wiki.ubuntu.com/DebuggingGNOMEPowerManager

gnome-power-bugreport.sh

lshal -m > lshal.log.txt

dbus-monitor --session "type='signal',interface='org.freedesktop.PowerManagement'"

dbus-monitor --session "type='signal',interface='org.freedesktop.PowerManagement.Backlight'"

gconftool --recursive-list /apps/gnome-power-manager > gpm.gconf.values.txt

Thanks!

Changed in gnome-power-manager:
status: New → Incomplete
Caroline Ford (secretlondon) wrote :

This could be the same bug as Bug #45854

"iBook G4 and monitor brightness set when idle"

Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!.

Changed in gnome-power-manager:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers