Comment 25 for bug 540826

Elias Julkunen (eliasj) wrote :

"Suspend" is technically more correct than "Sleep" and I'd prefer that. But the most important thing is that whatever name it is called, it is called with the same name everywhere. Otherwise it is just confusing.