Comment 0 for bug 531491

Ted Gould (ted) wrote :

Binary package hint: gnome-power-manager

We're trying to unify the naming throughout Ubuntu of how the user tells Ubuntu to be ready for the power to be removed and that it should only keep the memory active removing power from other components. For those we are using "Switch Off" and "Sleep".

The following is diff changing those strings on the latest package in Lucid.