Ubuntu

Comment 4 for bug 253504

Ramón Rocha (ramon.rocha) wrote :

I was able to reproduce the issue by adding "sudo" before my "gnome-terminal" launcher as well. I was actually hoping I would not be able to reproduce the issue :) The animation did not get stuck this time but the keyboard became unresponsive again.

When I SSHed into the machine the sudo process was occupying 100% of the CPU according to "top". I wasn't expecting that. Killing the sudo process did not make the keyboard start working again. I had to kill xinit at which point I plopped back to a terminal and everything was fine again. Second time I tried it, I killed sudo, killed xinit and all the gnome panels and desktop icons disappeared but I could still see my desktop background image. At this point CTRL+ALT+Backspace worked and I was back the terminal.

This seems strange. The only thing I have noticed in the logs that seems out of the ordinary was this line in syslog which appears after I type "startx":

Jul 31 22:41:25 <machine_name> console-kit-daemon[6278]: WARNING: Unable to activate console: No such device or address

Maybe that is normal. Anything else I could try?