Comment 20 for bug 885492

Nicholas (nicholasotley) wrote :

I installed the 64bit WINE 1.5 from the WINE PPA and it now allows FL Studio 10 to work without asking for /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so

It seems the 64bit /usr/lib/i386-linux-gnu/pkcs11/gnome-keyring-pkcs11.so is enough even though FL Studio is a 32bit app.