touchpad sensitivity cannot be adjusted

Bug #61561 reported by David Carr on 2006-09-21
22
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-control-center
Fix Released
Wishlist
gnome-control-center (Ubuntu)
Wishlist
Ubuntu Desktop Bugs
gsynaptics (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gnome-control-center

I cannot adjust the sensitivity of the touchpad on my Dell D620 notebook. The notebook has a joystick/nipple mouse in addition to a synaptics touchpad. Using gnome-mouse-properties to adjust the sensitivy only changes the sensitivy of the joystick and leaves the touchpad unaffected.

David Carr (dc) wrote :

This is my xorg.conf

David Carr (dc) wrote :

Take two on xorg.conf

Sebastien Bacher (seb128) wrote :

Thanks for your bug. That's known upstream: http://bugzilla.gnome.org/show_bug.cgi?id=154029

Changed in control-center:
assignee: nobody → desktop-bugs
importance: Untriaged → Wishlist
status: Unconfirmed → Confirmed
Changed in control-center:
status: Unknown → Confirmed
Changed in control-center:
status: Confirmed → Needs Info
Changed in control-center:
status: Incomplete → Confirmed
tuharsky (tuharsky) wrote :

I have this problem on HP Compaq nx9105 too.

tuharsky (tuharsky) wrote :

May be connected to Bug #177146

tuharsky (tuharsky) wrote :

May also be connected to Bug #106969
because the touchpad is improperly detected as mouse.

tuharsky (tuharsky) wrote :

Gutsy -no change.

Bogdan Butnaru (bogdanb) wrote :

Note that on Hardy the sensitivity slider does nothing for me. The acceleration slider changes all the inputs (mouse, trackpad, trackpoint) so it can't be used to balance them out.

The gsynaptics applet can change all settings of the trackpad except sensitivity...

As far as I can tell, the devices below are (1) apple mouse I had plugged in earlier (it wasn't when I ran this command), (2) trackpad, (3) track-point.

$ cat /proc/bus/input/devices
I: Bus=0017 Vendor=0001 Product=0001 Version=0100
N: Name="Macintosh mouse button emulation"
P: Phys=
S: Sysfs=/devices/virtual/input/input0
U: Uniq=
H: Handlers=mouse0 event0
B: EV=7
B: KEY=70000 0 0 0 0 0 0 0 0
B: REL=3

I: Bus=0011 Vendor=0002 Product=0008 Version=0000
N: Name="PS/2 Mouse"
P: Phys=isa0060/serio1/input1
S: Sysfs=/devices/virtual/input/input10
U: Uniq=
H: Handlers=mouse1 event2
B: EV=7
B: KEY=70000 0 0 0 0 0 0 0 0
B: REL=3

I: Bus=0011 Vendor=0002 Product=0008 Version=6337
N: Name="AlpsPS/2 ALPS GlidePoint"
P: Phys=isa0060/serio1/input0
S: Sysfs=/devices/platform/i8042/serio1/input/input11
U: Uniq=
H: Handlers=mouse2 event3
B: EV=f
B: KEY=420 0 70000 0 0 0 0 0 0 0 0
B: REL=3
B: ABS=1000003

xens (r-aviolat) wrote :

I had the same problem on my Dell Latitude D630, I fixed the problem using xinput:

here's the command: xinput set-ptr-feedback "AlpsPS/2 ALPS GlidePoint" 3 8 1

xens (r-aviolat) wrote :

Damn I forgot to write that I'm running Intrepid Ibex alpha5 update-to-date :]

see you

Changed in control-center:
status: Confirmed → Triaged
Daniel T Chen (crimsun) on 2008-12-14
Changed in gsynaptics:
status: New → Invalid
Changed in gnome-control-center:
status: Confirmed → Fix Released
Sebastien Bacher (seb128) wrote :

the bug has been fixed upstream now

Changed in gnome-control-center (Ubuntu):
status: Triaged → Fix Committed
Robert Ancell (robert-ancell) wrote :

This was fixed in 2.27.4

Changed in gnome-control-center (Ubuntu):
status: Fix Committed → Fix Released
Changed in gnome-control-center:
importance: Unknown → Wishlist

not fixed here

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.