Comment 5 for bug 529282

Before this is ready for a developer we need to know what versions of nvidia do not uninstall nouveau.

If someone else beats me to this please include version number of the package this can be done by running.

apt-cache policy <<package>>