Comment 1 for bug 411138

Nicola Ferralis (feranick) wrote :

Thanks for taking the time to submit this report. When you set the default browser as "firefox", you are not setting the default for version 3.5, but for the older version 3.0. To call firefox 3.5 you should use this instead:

firefox-3.5 %s

Would this help?