There are currently no open bugs.

"gnome-applets" versions published in Ubuntu

Zesty (3.22.0-2): universe/gnome
Yakkety (3.20.0-2): universe/gnome
Xenial (3.18.2-1): universe/gnome
Wily (3.16.1-3): universe/gnome
Vivid (3.14.0-1): universe/gnome
Trusty (3.5.92-0ubuntu3): universe/gnome
Precise (3.4.1-0ubuntu1): universe/gnome