gnome-applets 3.28.0-1 source package in Ubuntu

Changelog

gnome-applets (3.28.0-1) unstable; urgency=medium

  * New upstream release.
    - Fixes displaying text in cpufreq applet (LP: #1545766).
  * Drop all patches, applied upstream.
  * Remove Invest applet from the description, it has been dropped.
  * Bump Standards-Version to 4.1.3, no changes needed.

 -- Dmitry Shachnev <email address hidden>  Wed, 14 Mar 2018 17:07:24 +0300

Upload details

Uploaded by:
Debian GNOME Maintainers on 2018-03-17
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any all
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-03-17 universe gnome

Downloads

File Size SHA-256 Checksum
gnome-applets_3.28.0-1.dsc 2.7 KiB 3bd4239ba0dd5b0ed954550d59afe60f1a82b4002ef1b9a14e77ea37970aab1f
gnome-applets_3.28.0.orig.tar.xz 8.2 MiB b0f823cc54c55ec02393109386ed33e2ea13edd0218bd14aed2c9fb273bca671
gnome-applets_3.28.0-1.debian.tar.xz 22.4 KiB 0a1b23fb73558be6e1edfcec4ce9a30be1746a45c64a25c4c504bd68f424c67a

Available diffs

No changes file available.

Binary packages built by this source

gnome-applets: No summary available for gnome-applets in ubuntu cosmic.

No description available for gnome-applets in ubuntu cosmic.

gnome-applets-data: Various applets for the GNOME panel - data files

 This package contains data files (pixmaps, icons, documentations) needed by
 the gnome-applets package.

gnome-applets-dbgsym: No summary available for gnome-applets-dbgsym in ubuntu cosmic.

No description available for gnome-applets-dbgsym in ubuntu cosmic.