Ubuntu

Comment 3 for bug 90004

 sudo dpkg-query -s libc6
Package: libc6
Status: install ok installed
Priority: required
Section: libs
Installed-Size: 10812
Maintainer: Ubuntu Core Developers <email address hidden>
Architecture: amd64
Source: glibc
Version: 2.5-0ubuntu11
Replaces: ldso (<= 1.9.11-9), timezone, timezones, gconv-modules, libtricks,
netkit-rpc, netbase (<< 4.0), base-files (<< 3.1.9ubuntu8)
Provides: glibc-2.5.0-0exp1, glibc-2.5.0-0exp2
Depends: locales (>= 2.3.11)
Suggests: locales, glibc-doc
Conflicts: strace (<< 4.0-0), libnss-db (<= 2.2-6.1.1), timezone, timezones,
gconv-modules, libtricks, libc6-doc, netkit-rpc, wine (<< 0.0.20031118-1),
cyrus-imapd (<< 1.5.19-15), e2fsprogs (<< 1.35-7), initrd-tools (<< 0.1.84.1),
libterm-readline-gnu-perl (<< 1.15-2)
Conffiles:
 /etc/init.d/glibc.sh dd18892262012a94b887c5d2778a1c27
 /etc/ld.so.conf.d/x86_64-linux-gnu 593ad12389ab2b6f952e7ede67b8fbbf
Description: GNU C Library: Shared libraries
 Contains the standard libraries that are used by nearly all programs on
 the system. This package includes shared versions of the standard C library
 and the standard math library, as well as many others.
Original-Maintainer: GNU Libc Maintainers <email address hidden>

- There ya go. Thanks for your help, and I am glad to help in any way.
- Richard

On 3/6/07, Brian Murray <email address hidden> wrote:
>
> Thanks for taking the time to report this bug and helping to make Ubuntu
> better. I am unable to reproduce this bug using libc6 version
> 2.5-0ubuntu11 on x86_64. Which version do you currently have installed?
> Thanks in advance.
>
> ** Changed in: Ubuntu
> Sourcepackagename: None => glibc
> Assignee: (unassigned) => Brian Murray
> Status: Unconfirmed => Needs Info
>
> --
> issuing ldconfig causes Bus error and core dump, inhibits execution of
> postinst script for libgcc1
> https://launchpad.net/bugs/90004
>

--
"There is no free lunch." -Milton Friedman