Comment 8 for bug 1768877

Pedro Linha (pedropl) wrote :

No, it does not make any difference.

Just to be sure I've changed the default locale to C (because en_US.UTF-8 was not compiled neither), reboot and tried locale-gen again. Same error.

Seth, I've installed a bunch of packages after this error appears. It was surprising to me too that a deep malloc error doesn't stopped the machine to install and configure packages.

Anyway I'll do a new fresh ubuntu 18.04 installation ASAP. The problem is that this machine is a headless computing node, so the installation procedure is by netboot packages only (PXE, tfpboot etc).

And, if this error continues, I'll do another try with ubuntu 17.10.

Thanks in advance!