Comment 12 for bug 23917

Elias Aarnio (elias-aarnio) wrote :

Strange: after removing all the packages mentioned above (all that mediawiki1.7 are dependent on and the ones mentione in the apt-get command above, gksudo gives the same warning but is able to open gedit in su mode.

Starting gedit with sudo gives no warnings and works.