Comment 57 for bug 172264

Holger Koch (atarax) wrote :

I'm not sure, if this is precisely the same bug that I experience:

I am using Adobe Reader 8.1.2 with ghostscript 8.61.dfsg.1-1ubuntu3 and CUPS 1.3.7. When I try to print the attached file with Adobe Reader I get a CUPS error:
/usr/lib/cups/filter/pstoraster failed

and the printing process does not start.

Many other PDFs are printed as expected.