Comment 0 for bug 172264

Binary package hint: ghostscript

There is a problem with printing secured PDFs from Abode Reader 8.1.1 to non PostScript printers. This problem is observed with Ubuntu Gutsy Gibbon (7.10), more specifically where the version of GhostScript on the machine is "8.61 pre-release". The CUPS error logs show "GPL Ghostscript SVN PRE-RELEASE 8.61: Unrecoverable error, exit code 1". This issue is mentioned in bug# 145772 (https://bugs.launchpad.net/ubuntu/+source/acroread/+bug/145772) as well.

Since the issue is not observed with the official stable release of Ghostscript 8.61 (http://pages.cs.wisc.edu/~ghost/doc/GPL/gpl861.htm), that should be the one available at the Ubuntu Gutsy repository.