Comment 3 for bug 1779574

Jeremy Bicha (jbicha) wrote :

So, it looks like the issue here is that "dh --with gnome" runs dh_translations, but the package is in universe so it doesn't actually use language packs.

This might be sufficient justification for us to add "X-Ubuntu-Use-Langpack: yes" to debian/control.in for all of these Debian GNOME packages in universe. We talked about doing that earlier this year.

This is going to be a huge pain to fix for Ubuntu 18.04 LTS though.