Comment 4 for bug 293535

François GUÉRIN (frague) wrote :


It'is realy a strange thing...

When my session starts, gconfd-2 is running high, with 20% CPU. Compiz in disabled in System > Preference > Appearence.

When I try to launch compiz with the command-line , I have the folowing message (old version, before today's update):

$ compiz-manager &
[2] 3347
chrystel@lebowski:~$ Checking for Xgl: not present.
Detected PCI ID for VGA:
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Comparing resolution (1024x768) to maximum 3D texture size (2048): Passed.
Checking for Software Rasterizer: Not present.
Checking for nVidia: not present.
Checking for FBConfig: present.
Checking for Xgl: not present.
/usr/bin/compiz.real (core) - Error: Could not acquire compositing manager selection on screen 0 display ":0.0"
/usr/bin/compiz.real (core) - Fatal: No manageable screens found on display :0.0
Avertissement du gestionnaire de fenêtres : Attempt to perform window operation 26 on window none when operation 26 on none already in effect

[1]- Done compiz-manager

Compiz does not launch (it worked with hardy), and gconfd-2 goes low CPU (less than 2%), the gnome desktop works nicely with metacity.

I've tryed with the new updated version, with the same result, but no metacity anymore.