Comment 12 for bug 1317305

Steve Beattie (sbeattie) wrote :

I've reproduced the issue with gcc-4.8 4.8.2-19ubuntu1 in trusty, and verified that gcc-4.8 4.8.4-2ubuntu1~14.04 from trusty-proposed fixes the issue. I've also run the test-gcc-security.py script from lp:qa-regression-testing (which also has a test for this issue) and the version in trusty-proposed passes all the tests there. Marking verification-done. Thanks!