Comment 1 for bug 177917

confirmed,
"Dependencies:
4.2.2-4ubuntu2 - gcc-4.2-base (5 4.2.2-4ubuntu2) lib64gcc1 (2 1:4.1.1-21) libc6 (2 2.7-1) scim (3 1.4.2-1)
Provides:
4.2.2-4ubuntu2 -
"