gamin eats cpu cycles constantly

Bug #3814 reported by Yi Qiang on 2005-11-02
This bug report is a duplicate of:  Bug #36581: gam_server consumes lots of cpu time. Edit Remove
6
Affects Status Importance Assigned to Milestone
gamin
New
Undecided
Unassigned
gamin (Ubuntu)
Medium
Unassigned

Bug Description

gam_server always seems to take around 10% cpu utilization even when the system is idle. This is fine when doing non resource intensive tasks, but if you try to play a game for example, you will notice a 'stutter' (this can be seen in quake4 for example). There have been two upstream releases so far but a quick glance at the ChangeLog doesn't reveal a particular 'fix' for this problem.

Reference:
http://www.ubuntuforums.org/showthread.php?t=74908&highlight=gam_server
http://www.ubuntuforums.org/showthread.php?t=72160&highlight=gam_server

Yi Qiang (yqiang) wrote :

btw,
gamin:
Architecture: amd64
Version: 0.1.5-0ubuntu1

libgamin0: Version: 0.1.5-0ubuntu1

Sitsofe Wheeler (sitsofe) wrote :

This bug has bee reported all over the place. One thing it might be helpful to check for is whether dmesg reports a double free, inidicating whether your home directory is being mounted off another machine and whether following the debugging steps mentioned in http://www.gnome.org/~veillard/gamin/debug.html#Debugging shed any light on the subject.

Also see http://bugzilla.gnome.org/show_bug.cgi?id=313606

Changed in gamin:
status: New → NeedInfo
Alexandre Otto Strube (surak) wrote :

Yi, Sitsofe, any news on this issue? Bugzilla says it's unconfirmed yet.

Launchpad Janitor (janitor) wrote :

[Expired for gamin (Ubuntu) because there has been no activity for 60 days.]

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers