Ubuntu

Comment 1 for bug 578137

The gallery2 2.3-1 package should probably depend on php < 5.3, but it is not available in the stable distro anymore..
So, the ugly and easy way out was to remove the dependancy so that the distro does not recognize the problem?

Perhaps I could run testing as well, at least the apps would be a bit more fresh.. stable LTS is not that much more tested, and problems like these are not very much recognized anyway.