Comment 4 for bug 70425

Till Kamppeter (till-kamppeter) wrote :

I have made fixed Ubuntu packages of foomatic-db now, get the source package files from

http://www.freestandards.org/~till/tmp/ubuntu/feisty/foomatic-db/

and the new binary packages from

http://www.freestandards.org/~till/tmp/ubuntu/feisty/foomatic-db/binary/

They should work on both Edgy and Feisty.