package flashplugin-nonfree 10.1.53.64ubuntu0.10.04.2 failed to install/upgrade: el subproceso script pre-removal instalado devolvió el código de salida de error 1

Bug #598774 reported by Ignacio Pinto on 2010-06-26
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
flashplugin-nonfree (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: flashplugin-nonfree

Source package - Apt in Adobe's official web page
Ubuntu 10.04

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: flashplugin-nonfree 10.1.53.64ubuntu0.10.04.2
ProcVersionSignature: Ubuntu 2.6.32-23.37-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-23-generic i686
NonfreeKernelModules: nvidia
AptOrdering:
 flashplugin-nonfree: Remove
 flashplugin-installer: Remove
 adobe-flashplugin: Install
 adobe-flashplugin: Configure
Architecture: i386
Date: Sat Jun 26 12:10:17 2010
ErrorMessage: el subproceso script pre-removal instalado devolvió el código de salida de error 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 10.1.53.64ubuntu0.10.04.2 failed to install/upgrade: el subproceso script pre-removal instalado devolvió el código de salida de error 1

Ignacio Pinto (ipinto77-gmail) wrote :
Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report.

Confirmed in lucid. regression introduced by latest flashplugin-nonfree in -proposed.

Changed in flashplugin-nonfree (Ubuntu):
importance: Undecided → High
status: New → Triaged
jotape99 (jotape99) wrote :

I've a look at the dpkg log, it seems to be an error at installation I think this is the SHA256SUM errot in the postinst scip. of the deb package. The script have:

SHA256SUM_TGZ="8b766a9ed6c0cfc75657af21d9582d36f94542c2dccb4ac1857a9a8d6d05ca00"

should be

SHA256SUM_TGZ="2b7ca645e7f35ffb10aace338ada6c1e1c65afdcbb08b16db8cca4d688dd2895"

Gonzalo_VC (gonzalo-vc) wrote :

This problem is veeeery sad. Flashplugin (and gnash neither) doesn't work under Ubuntu 10.04 64 bits . Cannot instal or re-install neither in the terminal, nor by Synaptic or the updates mannager :-(

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers