Comment 66 for bug 429841

SRU Verification for Lucid:
I have reproduced the problem during a release upgrade from a fresh hardy to lucid with flashplugin-installer 10.1.53.64ubuntu0.10.04.1 in -updates and have verified that the version of flashplugin-installer 10.1.53.64ubuntu0.10.04.2 in -proposed fixes the issue.
I have verified that firefox has the right version installed in about:plugins and that the plugin is working on www.adobe.com and with a video on youtube.

Marking as verification-done