Comment 61 for bug 429841

John Smith (jsmith) wrote :

Earlier today I reported the error message I received about the upgrade process from 8.04 LTS to 10.04 LTS failing on this error. The installation process gave me an error about the system being unstable as a result of the failure to upgrade the Adobe Flashplayer and the inability to install the flashplut-nonfree for Firefox. The error then said that the upgrade would be rolled back. I am very happy to report that after 5.5 hours upgrading the upgrade was not rolled back for a non-essential package that failed to properly install.