Comment 52 for bug 429841

alexcastanaza (dacastanaza) wrote :

Hi.
I agree with comment #42.
I recently upgraded from 8.04 LTS to 10.04 LTS, (via update manager), and received many complains about flashplugin package errors. As soon as I have access to my home computer I will try the workaround described here. But I also want to ask if that is all needed for the upgrade to complete, or do I have to do something else for the upgrade to lucid be complete?