Ubuntu

Comment 44 for bug 429841

I'm raising the importance to critical due to the large number of users affected and because it breaks the upgrade from LTS -> LTS