Comment 42 for bug 429841

I was updating from 8.04 to 10.04 and encountered the same problem. Broken package etc. etc. I used the three lines of command from #8 above and it worked. I was able to install flash. Do I need to fix anything else with the upgrade or should it fine now? Thank you Emanuel. I am a newbie and It took me a long time to fix this problem. These commands should be posted somewhere more accessible because it seems to be affecting many people.