Comment 31 for bug 429841

forcefully removing the package as per comment #8 resolves the problem in an upgrade from hardy to lucid RC, but unless the package is first fixed in hardy first is likely to hit everyone attempting that upgrade once lucid is released