Comment 3 for bug 429841

$ sudo dpkg -i /var/cache/apt/archives/flashplugin-nonfree_10.0.32.18ubuntu1_i386.deb
Selecting previously deselected package flashplugin-nonfree.
(Reading database ... 260195 files and directories currently installed.)
Preparing to replace flashplugin-nonfree 10.0.22.87ubuntu1 (using .../flashplugin-nonfree_10.0.32.18ubuntu1_i386.deb) ...
update-alternatives: error: no alternatives for iceape-flashplugin.
update-alternatives: error: no alternatives for iceape-flashplugin.
dpkg: warning: old pre-removal script returned error exit status 2
dpkg - trying script from the new package instead ...
dpkg: error processing /var/cache/apt/archives/flashplugin-nonfree_10.0.32.18ubuntu1_i386.deb (--install):
 there is no script in the new version of the package - giving up
postinst called with argument `abort-upgrade'
dpkg: error while cleaning up:
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/flashplugin-nonfree_10.0.32.18ubuntu1_i386.deb