Comment 0 for bug 429841

Binary package hint: flashplugin-nonfree

Upgrading 9.04 -> latest karmic.

ProblemType: Package
Architecture: i386
Date: Tue Sep 15 06:45:05 2009
DistroRelease: Ubuntu 9.10
ErrorMessage:
 ErrorMessage: Package is in a very bad inconsistent state - you should reinstall it before attempting configuration.
Package: flashplugin-nonfree 10.0.22.87ubuntu1
ProcVersionSignature: Ubuntu 2.6.28-11.38-generic
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 10.0.22.87ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.28-11-generic i686