Ubuntu

Comment 31 for bug 326555

Benjamin Kay (benkay) wrote :

I've edited the wiki page on Flash to emphasize the merits of using the 64-bit flash plugin.

https://help.ubuntu.com/community/RestrictedFormats/Flash

Inasmuch as we can't package 64-bit flash for political reasons, I think it would be great if we followed Michał Gołębiowski's suggestion in removing flashplugin-nonfree and flashplugin-installer from Lucid's 64-bit repos.