Please fix flash-plugin for Hardy-backports

Bug #321200 reported by raulmuaddib on 2009-01-25
6
Affects Status Importance Assigned to Milestone
Hardy Backports
Undecided
Unassigned
flashplugin-nonfree (Ubuntu)
Undecided
Unassigned

Bug Description

I added backports to my package manager and upgraded. All other packages for fine (pidgin, brasero, transmission) except for flash-plugin

When I upgraded, I open firefox and go to flash website (youtube). Click on video, but get the 'you need flash prompt', then the install flash appears under toolbar, where you can choose adobe flash but it won't let you install it because it is already installed.

Proceeded to remove flashplugin, remove backports repository, and re-install flashplugin. Now it works.

Tried on 3 different computers, same problem.

raulmuaddib (raulmuaddib) wrote :

Maybe we can backport the new x86-64 flash as well

On 01/27/2009 12:30 AM, raulmuaddib wrote:
> Maybe we can backport the new x86-64 flash as well
>

IIRC it is not stable and its not in Ubuntu as of now as far as i know.
It can only be backported if its in a newer release most of time
backports are used in the devel cycle, I will wait for someone on Jaunty
with 64bit proc to close this bug if needed

--
Sincerely Yours,
    John Vivirito

https://launchpad.net/~gnomefreak
https://wiki.ubuntu.com/JohnVivirito
Linux User# 414246

"How can i get lost, if i have no where to go"
    -- Metallica from Unforgiven III

Chris W. (csww) wrote :

I've a similar problem. All other packages in backport installed successfully, however the flash-plugin does not work.

When I tried to reinstall flash-plugin in Synaptic, I noticed that Synaptic attempted to download the package from Adobe, but it returned a '404 file not find' error. At the end it stated 'Package NOT installed', but the dialog box said package successfully installed; it appears the installation error was not correctly registered.

Furthermore in the package index, the hardy backport flash-plugin version number 9.0.124 is older than the version in hardy update (9.0.159)

Overall, this install failure seems to be caused by the removal of version 9.0.124 from Adobe server. As an user, I just want to install flash-plugin, without removing hardy backport repository. By the way, I'm using a x86-32 computer.

Chris W. (csww) wrote :

Following the links in Flash Player's System Requirement page, I found this TechNote kb406791:

http://kb.adobe.com/selfservice/viewContent.do?externalId=kb406791&sliceId=1

To summarize, for Flash Player 9, the latest version is 9.0.159. So it is not surprising that attempt to download 9.0.124 will get a 404 error.

Chris W. (csww) wrote :

similar bugs:
https://bugs.launchpad.net/bugs/235135
https://bugs.launchpad.net/bugs/247890

However the key problem in this bug is that NO flash-plugin was installed; installing flash player 10 is a secondary objective here

Can you still reproduce this bug with newer Ubuntu versions (newer flashplugin)? Thank you!

Changed in hardy-backports:
status: New → Invalid
Changed in flashplugin-nonfree (Ubuntu):
status: New → Incomplete
Micah Gersten (micahg) wrote :

We fixed this a while ago by superseding the Flash player in backports with the security update, but Hardy Desktop is EOL now, so marking invalid.

Changed in flashplugin-nonfree (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers