Comment 4 for bug 193514

ronny (ronny63) wrote :

here is 9.0.48.0.2+really0ubuntu12.2 ( https://launchpad.net/ubuntu/+source/flashplugin-nonfree/9.0.48.0.2+really0ubuntu12.2 ) but in repo is still 9.0.48.0.2+really0ubuntu12 ( http://packages.ubuntu.com/gutsy/flashplugin-nonfree ) :-/

if i reload repo i can install 9.0.48.0.2+really0ubuntu12