Comment 0 for bug 173890

Binary package hint: flashplugin-nonfree

flashplugin-nonfree package fails to install with the following error:

md5sum mismatch install_flash_player_9_linux.tar.gz
The Flash plugin is NOT installed.

Could be a new version of flash plugin released for download?