package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpJlJaTt/backports/usr/bin/dpkg returned an error code (1)

Bug #196265 reported by Graham40 on 2008-02-27
42
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firehol (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: update-manager

Unfortunately I did not read the problem properly and didn't understand it any how but decided to report the bug. Will write things down next time if it happens again

ProblemType: Package
Architecture: i386
Date: Thu Feb 28 07:51:30 2008
DistroRelease: Ubuntu 7.10
ErrorMessage: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpJlJaTt/backports/usr/bin/dpkg returned an error code (1)

Package: update-manager 1:0.81
PackageArchitecture: all
SourcePackage: update-manager
Title: package update-manager 1:0.81 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /tmp/tmpJlJaTt/backports/usr/bin/dpkg returned an error code (1)
Uname: Linux grahammartens-desktop 2.6.20-16-generic #2 SMP Tue Feb 12 05:41:34 UTC 2008 i686 GNU/Linux

Graham40 (martensg) wrote :

Thank you for your report. Could you please add the log files from /var/log/dist-upgrade/ to this bug report as separate attachments?

Changed in update-manager:
status: New → Incomplete

Above logs emailed to me by reporter. Thanks taking the time to make Ubuntu better, Graham.

Changed in update-manager:
status: Incomplete → New
Sergio Barjola (sbarjola) wrote :

setting to confirmed so there are the logs required.

Changed in update-manager:
status: New → Confirmed
Jean-Baptiste Lallement (jibel) wrote :

The cause of the failure was
=====
Setting up firehol (1.231-7ubuntu0.7.10) ...
update-rc.d: /etc/init.d/firehol: file does not exist
dpkg: error processing firehol (--configure):
 subprocess post-installation script returned error exit status 1
=====
Affecting of firehol

This particular bug has already been reported and is a duplicate of bug 231914, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Finally I've marked bug 231914 as duplicate of this one.

Changed in firehol:
importance: Undecided → High
Andreas Moog (ampelbein) wrote :

This issue has been fixed quite some time ago.

Changed in firehol (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers