Ubuntu

Comment 3 for bug 923319

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mozvoikko - 2.0.1-0ubuntu0.11.10.1

---------------
mozvoikko (2.0.1-0ubuntu0.11.10.1) oneiric-security; urgency=low

  * Update to the 2.0.1 rewrite
    - Now uses js-ctypes (yay, good riddance evil binary extension)
    - Fixes LP: #914706 - can't select any other spell-check language in
      Firefox with mozvoikko installed
    - see LP: #923319 for USN information
  * Drop firefox-dev, libvoikko-dev, pkg-config and lsb-release build-depends
    - update debian/control
  * Make xul-ext-mozvoikko Arch: all
    - update debian/control
  * Drop debian/patches/fix_sdk_build.patch
  * Drop debian/patches/port_to_latest_firefox.patch
  * Drop everything related to the old build system from debian/rules
 -- Chris Coulson <email address hidden> Sun, 29 Jan 2012 14:20:17 +0000