Comment 2 for bug 248493

Jian Lee (lijian-gnu) wrote :

> $ firefox-3.0
> Could not find compatible GRE between version 1.9.0.1 and 1.9.0.*.
> $

1、 sure the xulrunner is ok
$ dpkg -l xulrunner-1.9
my system is below:
ii xulrunner-1.9 1.9.0.3+nobinonly- XUL + XPCOM application runner

2、
$ xulrunner --register-global

3、
$ firefox &

any questions can email to me :