Comment 5 for bug 1532484

Mantas Kriaučiūnas (mantas) wrote :

Please accept patch from Debian - there are lots of cases, when system administrators must install firefox extension for all users, for example flashblock and adblock are widely used in schools and other educational institutions, also this is a regression, because all Ubuntu LTS versions allowed to use extensions from deb packages, see bug #1507494 (Extensions stopped working (Ubuntu 12.04 LTS)