firefox package on packages site carries warning about development version

Bug #150791 reported by Shriramana Sharma on 2007-10-09
4
Affects Status Importance Assigned to Milestone
firefox (Ubuntu)
Undecided
Mozilla Bugs

Bug Description

Binary package hint: firefox

http://packages.ubuntu.com/gutsy/web/firefox

carries the line:

"This is a build of a random development version (aka trunk). It is ment for preview and not for production use."

This should be present only at:

http://packages.ubuntu.com/gutsy/web/firefox-3.0

and it is present there. Please remove it from the firefox 2.x package lest users get discouraged from installing firefox 2.

John Vivirito (gnomefreak) wrote :

Thank you for reporting this bug with us. Alexander was supposed to fix this in the package but hasnt yet so i will remind him tomorrow. Im sure once fixed in package it will be fixed on site.

Changed in firefox:
assignee: nobody → mozilla-bugs
Alexander Sack (asac) wrote :

firefox (2.0.0.8+2nobinonly-0ubuntu3) hardy; urgency=low

  * debian/control: fix package description to not include "development
    version disclaimer (LP: #150791).

firefox (2.0.0.8+2nobinonly-0ubuntu2) hardy; urgency=low

  * debian/rules: define LIB_DIR to set mozillla-five-home appropriately
    (LP: #157126).

firefox (2.0.0.8+2nobinonly-0ubuntu1) gutsy-security; urgency=low

  New security/stability upstream release (v2.0.0.8):
  * MFSA 2007-29 aka CVE-2007-5339 (browser), CVE-2007-5340 (javascript)
  * MFSA 2007-30 aka CVE-2007-1095
  * MFSA 2007-31 aka CVE-2007-2292
  * MFSA 2007-32 aka CVE-2007-3511, CVE-2006-2894
  * MFSA 2007-33 aka CVE-2007-5334
  * MFSA 2007-34 aka CVE-2007-5337
  * MFSA 2007-35 aka CVE-2007-5338
  * MFSA 2007-36 aka CVE-2007-4841 (windows only)

  Packaging changes:
  * debian/patches/bz389801-theme-crash-with-GtkOptionMenu-indicator_size-and-indicator_spacing.patch,
    series: drop patch - applied upstream.
  * debian/patches/build-system-garbage.patch: drop allmakefiles.sh hunk -
    applied upstream.
  * debian/patches/configure-autoconf2-13-reconfigure.patch: rerun
    autoconf2.13

 -- Alexander Sack <email address hidden> Sun, 28 Oct 2007 18:22:42 +0100

Changed in firefox:
status: New → Fix Released
Alexander Sack (asac) wrote :

firefox (2.0.0.10+2nobinonly-0ubuntu1.7.10.1) gutsy-security; urgency=low

  * New security/stability upstream release (v2.0.0.10)
  * MFSA 2007-37 aka CVE-2007-5947
  * MFSA 2007-38 aka CVE-2007-5959
  * MFSA 2007-39 aka CVE-2007-5960

  * debian/control: fix package description to not include "development
    version disclaimer (LP: #150791).
  * debian/patches/bz384304_lp117575_linkrecursion_fix_in_startscript.patch,
    series: drop patch applied upstream.
  * debian/patches/configure-autoconf2-13-reconfigure.patch: rerun
    autconf2.13 to resolve upstream merge conflicts.

 -- Alexander Sack <email address hidden> Sun, 25 Nov 2007 19:39:25 +0100

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers