Comment 3 for bug 150791

Alexander Sack (asac) wrote :

firefox (2.0.0.10+2nobinonly-0ubuntu1.7.10.1) gutsy-security; urgency=low

  * New security/stability upstream release (v2.0.0.10)
  * MFSA 2007-37 aka CVE-2007-5947
  * MFSA 2007-38 aka CVE-2007-5959
  * MFSA 2007-39 aka CVE-2007-5960

  * debian/control: fix package description to not include "development
    version disclaimer (LP: #150791).
  * debian/patches/bz384304_lp117575_linkrecursion_fix_in_startscript.patch,
    series: drop patch applied upstream.
  * debian/patches/configure-autoconf2-13-reconfigure.patch: rerun
    autconf2.13 to resolve upstream merge conflicts.

 -- Alexander Sack <email address hidden> Sun, 25 Nov 2007 19:39:25 +0100