Ubuntu

Comment 9 for bug 455517

Micah Gersten (micahg) wrote :

I searched through the Packages and Sources files for Main and Universe and only found dependencies for only firefox-3.0 in seahorse-plugins and mozilla-imagezoom