Comment 175 for bug 438868

Paul Sladen (sladen) wrote :

Conflicts with various cancelled SRUs and newer packages: (lucid) (lucid) (maverick)

Per pitti's advice, I've pushed as '1:0.8.4-0ubuntu15.3'. Please check carefully if there are any regressions.

Bob: this is being uploaded to '-proposed', which you will have to have enabled specifically. When/if people confirm that the update works, it can be migrated from '-proposed' to '-updates' which will them be pushed out to most people.