Comment 34 for bug 177514

Steve Langasek (vorlon) wrote :

This has been resolved through the removal of the icedtea-java7 package from the archive. The icedtea-gcjwebplugin package, which links against openjdk-6 and replaces icedtea-java7-plugin, works correctly on 64-bit desktops.

However, the new plugin is not offered for install by the ubufox plugin manager, so some update is still required there in order to get java support by default.